ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Electronique Analogique et Numérique
  » Alimentation symétrique.
Identifiant Se souvenir de moi ?
Mot de passe
    Nouvelle discussion
Alimentation symétrique.

 

julbute
julbute ★★★☆☆☆☆ 09/02/2006, 01h34 #1  
Bonjour,
J'aurai besoin d'une tension de 20 volts alternatifs pour faire fonctionner un montage avec des régulateurs 7815 et 7915 qui n'admettent pas une tensions d'entrée supérieure à 24 volts.
Pour éviter d'acheter un transfo, j'aimerai me servir du transfo existant d'un appareil.(Le montage viendrat en addition de celui existant.) Sauf que celui ci fait
2 X 26 volts.
J'ai pensé à un diviseur de tension. Une résistance de 10 koms et une de 3 kohms.
Je devrais retrouver 20 volts aux bornes de la 3 koms.
Mais nous sommes en alternatif !
Est ce que la formule U2=U(R2/R1+R2) reste valable?J'en doute.
Quelle puissance devrait avoir les résistances? 26 watts?
Merci
pym
pym ★★★★★★★ 09/02/2006, 07h16 #2  
La méthode des résistances n'est pas applicable à une alimentation, une alimentation digne de ce nom doit avoir une impédance la plus faible possible, il faut donner le courant utilisé par l'application sans quoi on ne peut te proposer une solution...

A+
pierrre
pierrre ★★★★☆☆☆ 09/02/2006, 08h27 #3  
bonjour
une rectification: les regul 7815 et 7915 supportent jusqu'a 35V en entree

une question: 2x26V c'est ce qui est marque sur le transfo ou c'est une mesure ?
si c'est une mesure, c'est en sortie du transfo ou apres le pont de diodes ?, a vide ou en charge ?

A+
DAUDET78
DAUDET78 ★★★★★★★ 09/02/2006, 09h29 #4  
Bonjour pierre,
Il faut être rigoureux dans la lecture (et l'interprétation) des spécifications. Pour le 7815 (et le 7915 en inversant les signes) :
- Vin > 35 le composant a de gros risque de ne plus fonctionner définitivement
- 30 < Vin < 35 le composant n'a pas un fonctionnement garantie par la spécification mais il n'est pas détruit.
- 17,5 < Vin < 30 le composant a un fonctionnement garantie par la spécification.
- Vin < 17,5 le composant n'a pas un fonctionnement garantie par la spécification mais il n'est pas détruit.
Ceci sans tenir compte des problèmes de dissipation

PS : sur la spec du LM317, il y a un schéma ou il est monté en pré-régulateur. ce qui permet de maintenir 25 volts en entrée du 7815 et donc 25+30=50V en entrée du LM317. Il y a aussi le TL783 qui est un LM317 avec 125V IN MAX
__________________
L'age n'est pas un handicap .... Encore faut-il arriver jusque là !

Dernière modification par DAUDET78 09/02/2006 à 09h38.
drbug
drbug ★★★★☆☆☆ 09/02/2006, 09h49 #5  
Salut,

Utilises un LM317 et un LM337 ?

A+

Hervé.
DAUDET78
DAUDET78 ★★★★★★★ 09/02/2006, 09h57 #6  
Si le tranfo fait 28V, il y a 28*1.4142=39,5V DC sur le filtre. Les LM317 et LM337 supporte 40V Max (en valeur absolue). A la mise sous tension, c'est ric rac.
__________________
L'age n'est pas un handicap .... Encore faut-il arriver jusque là !
julbute
julbute ★★★☆☆☆☆ 09/02/2006, 14h31 #7  
Merci pour toutes ces réponses.

Ce que j'envisage de faire.
J'ai fabriqué un caisson basse.
Il est filtré actuellement avec un filtre passif qui n'est pas d'une grande qualité.(caisson basse + 2 satellites).
Comme je posséde un ampli suplémentaire.Je vais mettre un filtres passe bas actif 24 db/octave.La fréquence de coupure serat de 120 Hz. (Deux ampli op NE5532 (merci daudet78 pour l'info)).Je vais donc garder toute la partie amplification et modifier tout le reste.

Je mesure à la sortie transfo : 26,4 volts
et en sortie de filtrage 35,4 et -35,4 (Voir Schéma alim)
Les mesures sont faites avec l'ampli alimenté... (je me marre)

D'aprés ce que dit daudet78, je peux me repiquer sur le transfo directement en refaisant une alim sysmétrique (puisque 26,4 est dans fourchette de fonctionnement).
Ou y a t'il une autre méthode pour simplifier l'alim +/- 15 volts que j'ai besoin pour mets ampli op NE5532.Les NE5532 ne consommant pas trop de courant cela ne perturberat pas le fonctionnement de l'ampli, je pense.Faut'il que je change les condo C5 et C6 pour des 1000 microfarad pour compenser?

Si j'ai 26,4 volts sur le transfo, je devrais avoir 37,33 volts DC sur le filtres?

Merci pour vos réponses.
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  Schéma alim.jpg
Affichages : 60
Taille :  43,8 Ko
__________________
Une tête, deux bras, deux jambes et un fer à souder.
pym
pym ★★★★★★★ 09/02/2006, 15h01 #8  
A ta place (et ce c'est que j'ai fait pour mon caisson) je prendrais un transfo distinct pour le filtre (2X15V/10VA) en plus ce transfo est alimenté en permanence et un circuit additionnel sur la carte filtre actionne un relais qui démarre l'alim de l'ampli quand le signal audio se présente et coupe l'ampli après une tempo de 10mn...sinon en série avec tes tensions de 37V, tu peux insérer des zeners de 4.7 à 6.8V pour chuter l'exédent, la conso des 5532 de l'ordre de 20mA pour les deux le permet facilement...

A+
DAUDET78
DAUDET78 ★★★★★★★ 09/02/2006, 15h13 #9  
Je résume, avec les dernières informations du jour (qu'on eusse aimé avoir dès le début, voir les FAQs "comment bien poser une question")

Je dispose de deux tensions + et - 40v DC et je désire fabriquer + et - 15V pour alimenter deux ampliOPs NE5532 qui consomment sans charge 16 mA chacun soit au total 60 mA, Quel est la solution :
Tu utilises un régulateur LM317 avec deux résistances (150 et 1500) pour faire du +13,7V (on peut ajuster à 15V mais les AmpliOPs s'en moquent). Pour éviter une surtension de 40V aux bornes du LM317 à la mise sous tension, on met un filtre RC entre la source et l'entrée du LM317 (R=220 ohms 2W C=470µF 63V ) Le LM317 est placé sur un petit radiateur TO220.
Pour l'alimentation négative, même motif, même punition, remplace le LM317 avec un LM337
__________________
L'age n'est pas un handicap .... Encore faut-il arriver jusque là !
julbute
julbute ★★★☆☆☆☆ 09/02/2006, 16h25 #10  
Merci pour vos réponses.
Je posserais mes questions de meilleur manière maintenant...

Deux solutions se présentent.
J'aime assez le transfo en sup avec avec le circuit additionnelle de démarrage.
Tu aurrais le schéma de tout cela pym?

Merci de votre aide.
Roger
__________________
Une tête, deux bras, deux jambes et un fer à souder.
pym
pym ★★★★★★★ 09/02/2006, 16h43 #11  
Je n'ai que le circuit imprimé... (coté compo) fait avec "ares", le schéma était sur mon ancien PC "scratché" je l'ai bien sur en papier quelque part at home, je te le chercherait et ferait un scan...

A+
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  ScreenShot008.jpg
Affichages : 44
Taille :  211,2 Ko
julbute
julbute ★★★☆☆☆☆ 09/02/2006, 23h07 #12  
Bonjour,
Si j'ai bien compris pym, ton circuit:

En haut à gauche, la partie commande.
En Bas à gauche, la partie filtre passe bas tournant autour de deux NE5534.je suppose.(Tu n'utilise qu'un seul HP simple bobine ?)
A gauche le filtrage tension.

J'ai compris un peu le principe, mais pour la partie détection audio, temporistaion( Je pense que cela tourne autour d'un NE555), je ne voie pas trés bien.
La partie commande relais, pas de probléme.

Merci pour votre aide.
Roger
__________________
Une tête, deux bras, deux jambes et un fer à souder.
pym
pym ★★★★★★★ 10/02/2006, 13h39 #13  
Comme promis! voici mon schéma de filtre et la liste composants.

A+
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  Bass-filter schema pym.jpg
Affichages : 40
Taille :  157,3 Ko
pym
pym ★★★★★★★ 10/02/2006, 13h41 #14  
Oups! la liste..
Des condos de découplage ne sont pas listés mais sont disposés au plus près des 5532...
A+
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  liste compo bass-filter.jpg
Affichages : 31
Taille :  90,5 Ko
julbute
julbute ★★★☆☆☆☆ 10/02/2006, 15h12 #15  
Salut,
super je te remercie beaucoup.
Je vais essayer cela.Une petite question, le circuit imprimée tu l'a fait faire ou tu l'a fait toi même? Car je n'ai plus le matériel pour le faire.
Si j'ai un problème de compréhension.Je peux te contacter en direct?
A plus tard merci encore.
Roger
__________________
Une tête, deux bras, deux jambes et un fer à souder.
pym
pym ★★★★★★★ 10/02/2006, 16h28 #16  
Je sous-traite mes CI chez un pote bien équipé...voici la dernière version du CI avec quelques annotations...

A+
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  Essai1.jpg
Affichages : 29
Taille :  108,4 Ko
julbute
julbute ★★★☆☆☆☆ 10/02/2006, 20h38 #17  
Merci pour les précissions.
Est ce que ton pote fait cela à titre exeptionnel?
Ou peut'il m'en faire un?
As tu une autre adresse au pire?
Merci,
j'exagére peut etre?
a +
__________________
Une tête, deux bras, deux jambes et un fer à souder.
julbute
julbute ★★★☆☆☆☆ 11/02/2006, 13h52 #18  
Bonjour;
J'aimerai des précisions sur le filtre.
Il y a un filtre passe haut qui coupe à 15 Hz, Pourquoi?
Pourquoi, prend on la détection audio en sortie de filtre? Ne peut on pas la prendre en entrée? Est ce un choix arbitraire ou il y à une raison.

Est ce que la détection audio pourrait fonctionner pour une détection de signal vidéo?

Merci, à bientôt.
Roger
__________________
Une tête, deux bras, deux jambes et un fer à souder.
pym
pym ★★★★★★★ 12/02/2006, 12h18 #19  
Le filtre passe-haut est là pour empêcher une excursion trop importante le la menbranne du HP (destructive), mon caisson "commence" à -3db vers 30Hz, la détection en sortie de filtre permet de démarrer l'ampli que si tout va bien au niveau du filtre complet, c'est mon choix comme ils disent à la TV! tu peux faire autrement, un signal vidéo n'a rien à faire sur une entrée audio!

A+
julbute
julbute ★★★☆☆☆☆ 12/02/2006, 14h24 #20  
bonjour pym,
Ok pour le filtre, le choix et judicieux je n'y ai pas penser.
Comment cela je ne pense pas à grand chose...(rire)

La question à propos de la détection video.Je ne me suis pas expliqué.
C'est que sur mon téléviseur.Je n'ai qu'une seul prises SVHS.Deux prises péritel, mais une seule prises péritel avec l'entré SVHS.Alors qu'il m'en faudrait deux.

J'ai actuellement un quadruple inverseur pour passer, manuellement de l'une à l'autre.
Je me disais, qu'il serait peut être possible de le faire automatiquement avec le LM358.
Une source toujours active, et des qu'il y a un signal video sur l'autre un relais 4RT permute.
à bientôt,
Roger
__________________
Une tête, deux bras, deux jambes et un fer à souder.
pym
pym ★★★★★★★ 13/02/2006, 15h48 #21  
Pour utiliser le système de détection avec vidéo, il faudrait revoir fortement à la baisse le condo C14 et R27 (tempo de 10mn!)

A+
julbute
julbute ★★★☆☆☆☆ 13/02/2006, 19h11 #22  
Ok merci pour toutes ces infos.
A plus,
Roger
__________________
Une tête, deux bras, deux jambes et un fer à souder.
julbute
julbute ★★★☆☆☆☆ 16/02/2006, 16h32 #23  
Bonjour,

Pour ce qui est des valeur de C14 et R27.Quelle est la formule?
Car pour ma part je pense les descendre pour n'avoir que quelques secondes.

Aurrais-tu une photo de ton circuit?
Pour que je puisse placer les composant correctement sur la carte.Par rapport, à celle que tu as faite.Je suis en train de la refaire.(Je te l'enverrai des qu'il serat fini).Quel logiciel utilise tu pour faire tes circuits?
J'utilise Kicad.Mais je n'arrive pas à créer des modules correctement.
A plus tard.
Roger
__________________
Une tête, deux bras, deux jambes et un fer à souder.
julbute
julbute ★★★☆☆☆☆ 01/03/2006, 00h53 #24  
Bonjour,
Pym , j'espère que je vais pouvoir te contacter comme cela.
Il y a les fichiers gerber, en fichier joint du module.
Ils ont été fait avec KICAD (freeware).J'espére qu'il ne sont pas faux !!!
C'est la première fois que je fais cela.
A bientot.
Roger
Fichiers attachés
Type de fichier : zip filtre passe bas.zip (69,8 Ko, 31 affichages)
__________________
Une tête, deux bras, deux jambes et un fer à souder.
julbute
julbute ★★★☆☆☆☆ 02/03/2006, 14h59 #25  
Bonjour,
J'ai mis les fichier en ligne un peu trop vite.
Tout n'est pas correct.
Cordialement roger
__________________
Une tête, deux bras, deux jambes et un fer à souder.