ABCelectronique : portail d'information dans le domaine de l'électronique

Merci de ne pas poster des messages en relation avec le piratage.


    Forums de Abcelectronique > Dépannage
  » Ampli Scott A436
Identifiant Se souvenir de moi ?
Mot de passe
    Nouvelle discussion
Ampli Scott A436

 

moov31
moov31 ☆☆☆☆☆☆☆ 01/11/2010, 14h50 #1  
Bonjour,

Je viens de faire l'acquisition d'un Scott A436.
Les bouton en façade du Loud et du Filter Hight sont cassés.
Sur ces interrupteurs il y a cette référence indiquée: J62N ESL2417
Quelqu'un pourrait-il m'indiquer où trouver des pièces?

Un grand merci
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  dsc0167gy.jpg
Affichages : 86
Taille :  131,5 Ko
AUDIOVALVE
AUDIOVALVE ★★★★★★★ 01/11/2010, 15h02 #2  
hello ,

introuvable....
c'est bien le probléme de la restauration ! il faut OU chercher de l'adaptable OU bricoler.
__________________
"Le travail le dimanche ? et si ils commençaient par en proposer en semaine !
jacques+
jacques+ ★★★★★★★ 01/11/2010, 15h03 #3  
bonjour
j'en ai remis un en état dernièrement modèle A255 et quel son qui sort de là
http://www.abcelectronique.com/foru...ead.php?t=65857
le gars allait le jeter à la benne
quelle connerie
à mon avis tu ne vas pas trouver
ce sont les quels qui causent problème??
il y a peut-être moyen de bidouiller un truc pour les réparer ou en les déplacant peut-être suivant l'utilité>>filtres..
attends d'autres avis
a+
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom :  Photo 098.jpg
Affichages : 77
Taille :  66,8 Ko
moov31
moov31 ☆☆☆☆☆☆☆ 01/11/2010, 15h11 #4  
Merci pour ces réponses.
Ceux sont du Loud et un du Tape qui sont cassés.
Je sais que ces pièces sont communes à plusieurs amplis et tuner Scott de cette période (1979).
Si quelqu'un à cela en stock je suis preneur.

Merci
jacques+
jacques+ ★★★★★★★ 01/11/2010, 15h20 #5  
re
ils sont probablement cassés juste au ras de la patte métallique du bouton donc c'est toujours possible de réparer
il suffit de les dessouder et les démonter délicatement et ainsi pouvoir constater les dégâts et trouver une solution
au sinon il en sort du son de ton ampli??
a+
moov31
moov31 ☆☆☆☆☆☆☆ 01/11/2010, 15h25 #6  
Tout à fait ils sont cassés au ras de la patte métallique.
Au niveau son il marche super bien. Je vais en profiter pour le nettoyer et changer les condos histoire d'être tranquille.

Merci Jacques
jacques+
jacques+ ★★★★★★★ 01/11/2010, 15h27 #7  
Posté par moov31

changer les condos histoire d'être tranquille.



re
j'ai du tous les changer et le résultat a été surprenant crois moi
bon courage
a+
jacques+
jacques+ ★★★★★★★ 01/11/2010, 15h37 #8  
re
j'ai un truc à te dire si tu changes les condensateurs
certains m'ont joués des tours
donc prends bien attention aux polarités d'indiquées dessus en les dessoudant!!!!
a+
moov31
moov31 ☆☆☆☆☆☆☆ 01/11/2010, 15h39 #9  
Merci Jacques pour toutes ces infos.

@+
jacques+
jacques+ ★★★★★★★ 01/11/2010, 15h45 #10  
Posté par moov31

Merci Jacques pour toutes ces infos.

@+



pas de problème
ça me fait plaisir
je n'en reviens pas encore du son qui sort de là
je vais d'ailleurs remettre mes quatres bons vieux HPS en état et enlever les satellites de M...E que j'ai dans mon living
la qualité des HPS joue un rôle primordial dans une bonne instal avec l'ampli évidemment
a+
Fas54
Fas54 Administrateur 01/11/2010, 17h02 #11  
Pas bien compris, c'est les boutons ou les inters qui sont cassés ?
Photos nettes de la casse ?